Your connection to the session was interrupted PC

I have been having this problem since getting the game, I have never been able to successfully load into a matchmaking game.

Initially, I would not even find any players. After a lot of fixes, I find a lobby and begin to load into the game. The load bar gets around ~60% done but never leaves “Connecting…”, and then I get kicked out of the loading screen to the main menu. I can join some friends lobby’s but not others, as it gives a similar failed to connect message.

So far, to try and fix this I have:

  • Turned off Network Relay - Deleted and re-installed MCC - Tested my Nat Type/Server Connectivity in the windows settings (initially blocked, but after fixes Nat type is open.) - Changed teredo state in netsh to 60209 - Port forwarded the port that teredo was set to (60209)I’m not sure what else to do, I’ve tried for days to fix this and no solutions have worked.

I am curious to know a fix too. Matchmaking has worked for me up until yesterday, where the same exact issues are occurring for me. I have also tried the things OP has listed and no dice.

Same problem here. Have not been able to play multi player since the game was launched. Have created a support ticket but have not had a reply yet.