Xbox One Backwards Compatibility - Failed to write

Yesterday I hopped back on reach for the first time in a while and it worked great until today when I got on the game and it prompted me to pick a gender and my character was back to level one. Also a message popped up the said “Failed to write” and it couldn’t get my character data but when I checked my save it was still on my xbox but it seems the problem is I can’t connect to xbox live in the game. I have already tried hard resets on my console and router. Any suggestions?

  1. Make sure your 360 is off
  2. If that fails re-install the game.

That is not the problem, I keep getting the same error and my Xbox 360 is off and I have reinstalled the game a couple of times

Have the same problem :confused: No backwards compatible games works online for me…
Already tried everything there is to do so idk.

Did you uninstall and reinstall the game? Do you have any other issues with any other games?

Redownload your account inside the Reach emulator and sign back in (:.

I’ve got the same problem :’(