user content not allowed?

My friend bought reach and we can’t do custom games. Says user content is not permitted. Does he need the map packs? can’t even forge on sword base.

Anyone?

343, hit me up please.:smiley:

I’m sorry, but I can’t help you. If The Little Moa sees this he/she will probably know more than I do. (That’s the case most of the time)

> I’m sorry, but I can’t help you. If The Little Moa sees this he/she will probably know more than I do. (That’s the case most of the time)

ok thanks anyways.

I’m having the same problems as well. Also, it won’t let me have access to temporary history, local files, or the file share. I haven’t been playing Reach for a while and just now got back on and notice this.

> I’m having the same problems as well. Also, it won’t let me have access to temporary history, local files, or the file share. I haven’t been playing Reach for a while and just now got back on and notice this.

I think the servers where down yesterday. That might be why, but I don’t really know, sorry.

Does 343 not look at the forums or should I post this elsewhere? I tried Xbox support on twitter and got nowhere.

Sorry I didn’t notice your topic.

Go to the Xbox Dashboard
Go to Settings
Choose Privacy
Choose to edit them
Scroll down to Member Content
Allow it for everyone
Sign out and in

Try again and it should work.

> Sorry I didn’t notice your topic.
>
> Go to the Xbox Dashboard
> Go to Settings
> Choose Privacy
> Choose to edit them
> Scroll down to Member Content
> Allow it for everyone
> Sign out and in
>
> Try again and it should work.

Told he’s more helpful than me!

> > Sorry I didn’t notice your topic.
> >
> > Go to the Xbox Dashboard
> > Go to Settings
> > Choose Privacy
> > Choose to edit them
> > Scroll down to Member Content
> > Allow it for everyone
> > Sign out and in
> >
> > Try again and it should work.
>
> Told he’s more helpful than me!

Also, I’m male just so you know.

> > > Sorry I didn’t notice your topic.
> > >
> > > Go to the Xbox Dashboard
> > > Go to Settings
> > > Choose Privacy
> > > Choose to edit them
> > > Scroll down to Member Content
> > > Allow it for everyone
> > > Sign out and in
> > >
> > > Try again and it should work.
> >
> > Told he’s more helpful than me!
>
> Also, I’m male just so you know.

Stop ruining his dreams!

> > > > Sorry I didn’t notice your topic.
> > > >
> > > > Go to the Xbox Dashboard
> > > > Go to Settings
> > > > Choose Privacy
> > > > Choose to edit them
> > > > Scroll down to Member Content
> > > > Allow it for everyone
> > > > Sign out and in
> > > >
> > > > Try again and it should work.
> > >
> > > Told he’s more helpful than me!
> >
> > Also, I’m male just so you know.
>
> Stop ruining his dreams!

My dreams? Why would I have dreams, if the GT sounds female then you can take it up with the xbox people, I don’t know what to change it to.

> Sorry I didn’t notice your topic.
>
> Go to the Xbox Dashboard
> Go to Settings
> Choose Privacy
> Choose to edit them
> Scroll down to Member Content
> Allow it for everyone
> Sign out and in
>
> Try again and it should work.

Thank you for helping me out. Im very grateful.