URGENT MM PROBLEM!

For the past half hour every time I start a game, I haven’t even played for about a minute before it goes to a black screen and it says everyone quits. Do I keep getting lagged out? Or what?

Just played a game, got 3 kills and it happened again…

This has happened to me once or twice… Never multiple times in a row. I would suggest talking to bs angel about it or one of the admin

Also sometimes when the voting for a map starts it kicks everyone out but me so I have to dashboard because I’m not wasting 5 minutes alone. I’ll get cR banned.

Questions:

  1. Do you have any computers on the same internet connection as well?
  2. Do you have multiple consoles on the same internet connection?
  3. What is your connection speed?
  4. What is your NAT Type?
  5. How long has this been going on?

Check your Ethernet cable and (if you have one) your router and make sure nothing has changed and everything is in the right place.

> Questions:
>
> 1. Do you have any computers on the same internet connection as well? No
> 2. Do you have multiple consoles on the same internet connection? No
> 3. What is your connection speed? How should I know? Fast I guess.
> 4. What is your NAT Type? Moderate (according to Reach)
> 5. How long has this been going on? I’d say about an hour

My answers are in bold.

Suggestion to try:

  1. Disconnect your Xbox from the network under the System Settings and then Network. (Press the Y button to disconnect.)
  2. Reset the Connection Modem by disconnecting the power for about 20 seconds letting the modem reset.
  3. Reconnect the power to the modem and wait 30 seconds.
  4. Reconnect the Xbox to the network.
  5. Try to play MM again and see what happens.