Uh... my profile is appearing in Spanish.

So, I just went back to my way-point profile, and now it appears to be shown in Spanish. I don’t know why it is doing this, I cannot find any setting to fix this.
Here is a picture of my profile at the moment.

I don’t know what happened and I hope it can be fixed. Thanks!!

EDIT: I think I fixed it.