Turn off vibration????

How do you turn it off it’s not in controller settings. I hate vibration completely throws off the game