Solved the ending scenes BGM problem

My last topic
http://halo.xbox.com/Forums/yaf_postst44702_ending-bgm-bug-problem.aspx

Another topic
http://halo.xbox.com/Forums/yaf_postst43748_Campaign-Audio-issues.aspx

You must kill first two hunters in ‘The Maw’.
If you don’t, Two musics will play in End scenes. (BGM of ending + BGM after kill hunters)
The bridge scenes too.(bridge bgm + 1st bgm of ‘the maw’)

Is this too in Original haloCE?

I skipped the first two hunters when I play legendary but I have no BGM issues.

> I skipped the first two hunters when I play legendary but I have no BGM issues.

This issue always happens to me.
So, what’s different?

I’m Korean.(there’s same issue change xbox laguage to English)
I bought Korean version HaloCEA.(ntsj)
I did not input the Funeral skull code.(I have it)
My audio system is stereo. and display is hdmi
Turn off Subtitle
Installed disk in xbox360

Does 343i know this issue?