Since the update my elite controller paddles in-op

Any one else experiencing this? I use the Halo 4 layout and remapped the crouch and grenade select… I have just tried remapping them but still don’t seem to function… was working fine today before the update.

Hahaha and some how I remapped crouch to X and now I can’t access the req station… smh

The update may have screwed up the elite button mapping… or mg controller for what ever reason decided not to work right. May have to try another game

Probably unrelated to Halo. Do other games and the Xbox home page work?

Edit: I was watching Kampy’s stream and he mentioned he was having this problem. It switched his control scheme. He fixed it by going to settings, changing control scheme, going back to game, and switching back to his regular scheme.

Never mind after deleting the mapping and a hard reset and then remapping the buttons it seems to work now. smh… don’t see why or how the game or the controller forgot the map.

The funny part is it’s mapped exactly how it said it was when it magically stopped… just glad it’s working