Setting min frame to OFF does not fix the DRS issue

I have been trying to fix this since the beta dropped, regardless of what I do it looks like I’m running the performance setting equivalent of DLSS. In short, it’s horrible and I can’t see the enemies at times.

Has anyone found a fix for this? I want to play but it’s distracting me from performing.