Screen shaking when sprinting

So the screen has a weird shake to it when sprinting, Is there a way to turn that off? It is disorientating.

> 2533274792212170;1:
> So the screen has a weird shake to it when sprinting, Is there a way to turn that off? It is disorientating.

Yes, go to settings

> 2535438109877201;2:
> > 2533274792212170;1:
> > So the screen has a weird shake to it when sprinting, Is there a way to turn that off? It is disorientating.
>
> Yes, go to settings

It really doesn’t help though, or perhaps is a bit broken. The whole screen still sways am whenever I sprint even after setting it to 0.

> 2535438109877201;2:
> > 2533274792212170;1:
> > So the screen has a weird shake to it when sprinting, Is there a way to turn that off? It is disorientating.
>
> Yes, go to settings

I disabled everything in settings. Still does it

The way the screen shakes when sprinting defiantly needs addressing for sure

Probably a bug, good thing we had a flight or else the devs may not have found it!

> 2535438636443468;6:
> Probably a bug, good thing we had a flight or else the devs may not have found it!

Could definitely possibly be a bug or just design choice. I’m just glad I’m not the only one with the problem so it’ll get fixed or addressed.

> 2533274792212170;7:
> > 2535438636443468;6:
> > Probably a bug, good thing we had a flight or else the devs may not have found it!
>
> Could definitely possibly be a bug or just design choice. I’m just glad I’m not the only one with the problem so it’ll get fixed or addressed.

Well it’s a good thing this is just a test flight where we can give feedback