Profile sync error

Have been having this issue for about an hour and half now. I cannot access reqs, post match info, any customization or friends info.
It says please check your connection, I have. I’ve reset the game, my console, and my router. It’s not on my end; other games work normally.

I’m having the same issues, can’t find a solution anywhere.

Having the same problems. Any word on what the issue might be?

reeboot to xbox

I’ve been having the profile sync error for about 2 hours. Anyone know what’s going on

> 2533274829625038;4:
> reeboot to xbox

Not the problem. Like the OP, I’ve hard reset both my xbox and my router. I’ve also logged into a different XBL account. Nothing.

Same. Nothing is working for me either.

This is absolutely horrible 343 industries. I do not understand why so many people are having this problem, but this is the year 2016. We shouldn’t be having this problem at all. I come home after a long day at school and suddenly this happens. WTF. You need to get some people to fix this problem now.

I’m having the same issue for about 2 hours.

  • I have the same issue, my rank is here my armor is and isn’t I can’t equip it and it seems some of my legendaries and ultra rares are gone. I’d say I’d lost everything from about 2 days ago, I’m really disappointed and I have rebooted xbox and router ect, - :frowning: even talked to Xbox and they can’t even transfer me to 343 because you don’t have a contact number. This is frustrating and literally taking money from me considering the gold packs I opened from 2 days ago mean nothing and are gone…

I’m still having the problem.

This has been happening to me for 3 hours.

Had the same problem since about two hours ago and still not working. Tried hard reset of Xbox, modem and router to no avail.

It seems this isn’t an everybody issue either I’ve asked around and I’m the only one of my friends to have this.

Its no my xbox or connection. I went into my broadband and stuff like forums have said and shut off my firewall completely and it didn’t change anything.
I have comcast and live in New Hampshire.

What are people’s regions and ISPs? Wondering if that has anything to do with it. I’m on Verizon fios in Massachusetts.

Been having this problem since Sunday night. It’s especially bad right now. I’m in Michigan and have xfinity

> 2535423163580928;16:
> What are people’s regions and ISPs? Wondering if that has anything to do with it. I’m on Verizon fios in Massachusetts.

Good thought. Comcast in MA.

Yeah same issue I’m also CT Comcast.

> 2533274795849557;18:
> > 2535423163580928;16:
> > What are people’s regions and ISPs? Wondering if that has anything to do with it. I’m on Verizon fios in Massachusetts.
>
>
> Good thought. Comcast in MA.

Did you tweet about it? Saw this https://twitter.com/noble_29/status/707318265077436416
hoping you get a response. There’s a thread on the halo subreddit too, seems like no one has gotten a response from 343.