Problème multi-joueur

Bonjour a tous,
Depuis que j’ai acheté HALO 4, il m’est impossible de jouer au multi-joueur !
Je vous explique mon problème, Je lance une partie (n’importe quel mode), je recherche et trouve les joueurs, on fais le choix de la carte et le chargement commence avec l’hologramme du logo de l’UNSC, a puis tout d’un coup, POUF !! me revoilà au menu du jeu !
Je désespère … tout mes amis y joue et mon multi ne fonctionne que 5% du temps et je n’exagère pas en disant ça…
Quelqu’un a une solution ? Une date d’un patch qui devrai corriger ce problème ? Car d’après ce que je sais, je suis pas le seul a avoir ce soucis.
Merci d’avance !

I still haven’t mastered the alien language.

on a more serious note, can you translate your french(?) to english please?

I dont think any patch is coming on to fix that, go to the retail store and change your copy.

it’s not my copy ! I’m sure i call the xbox support.

Try deleting all of the memory you have from your harddrive of Halo 4 and put it in after that. Maybe it will help.

already done …

> Bonjour a tous,
> Depuis que j’ai acheté HALO 4, il m’est impossible de jouer au multi-joueur !
> Je vous explique mon problème, Je lance une partie (n’importe quel mode), je recherche et trouve les joueurs, on fais le choix de la carte et le chargement commence avec l’hologramme du logo de l’UNSC, a puis tout d’un coup, POUF !! me revoilà au menu du jeu !
> Je désespère … tout mes amis y joue et mon multi ne fonctionne que 5% du temps et je n’exagère pas en disant ça…
> Quelqu’un a une solution ? Une date d’un patch qui devrai corriger ce problème ? Car d’après ce que je sais, je suis pas le seul a avoir ce soucis.
> Merci d’avance !

Tu devrais vérifier ton NAT, ton modem, routeur, etc.

Ça ne vient pas de ma connections, tout mes autres jeux marchent et j’ai aucun soucis.

> Hi all,
> Since I bought Halo 4, it is impossible for me to play multi-player!
> I explain my problem, I throw a party (any mode), I research and find the players, we make the choice of card and charging begins with the hologram logo of the UNSC, and has all of a sudden, POOF! I’m back in the game menu!
> I despair … all my friends are playing and my multi only works 5% of the time and I’m not exaggerating in saying that …
> Someone has a solution? A date which will have a patch to correct this problem? Because from what I know, I’m not the only one having this trouble.
> Thank you in advance!

Check your network in Halo 4 and make sure your NAT is set to open. If it isn’t this could be the source of your issues.

Tu pourrait essayer d’effacer les données du disque 2 enregistré sur ta console puis de le réinstaller?

(Maybe you should try deleting and re-installing disk 2 on your harddrive?)

Can you load the maps during a custom game?

i.e. Don’t go to ‘Find Game’ go to ‘Custom game’ and select any level. Try this with all the maps.