"Not Authorized" Message Still Happening

So I was invited to the flight last weekend and this weekend on PC, but I haven’t been able to get in because of the message that says I’m not authorized.
I was wondering if anyone else who has had this issue has any tips if they were able to get it to go away or just get into the game?

So far I have tried:

  • Uninstalling and reinstalling the game - The method where you log in, close the app, then relaunch and retry (I’ve done this collectively for around an hour between last weekend and today) - Repeated logins while the app is launched, which can be met by a message that says you’ve attempted to many logins within a certain period of time - Logging out my Xbox account from literally everything I have it linked to - I filed a ticket as well, but only got responses during the week when the flight was down so I got referred to the existing Insider FAQ that I have already tried out - Finally, I tried to tweet at Ske7ch and the support page on Twitter (but that’s my limit because I don’t want to be a nuisance when I’m sure they’ve got bug reports and tickets coming in by the truckloads right now)I don’t want to get too annoying just because I can’t get in to the game, but if anyone has had this and done something that I haven’t tried then I am willing to give anything a shot at this point.