New update issues

Hello Waypoint Team :slight_smile:

I want to bring to your attention a frustrating issue regarding the recent update that was sent out.

When turning on the game today I encountered the new update screen. So like any good gamer, I applied the update and proceeded to start my game. When I loaded my saved game, I found that the last two nights of progress were missing. The levels I had completed on Legendary along with the skulls collected had disappeared. I searched through my harddrive and memory card to see if I had accidentally saved to the wrong device. No luck :frowning: When I removed the update, all of my missing progress magically reappeared. I then reapplied the update and the same thing happened again. So, at least for me, in order to continue my game where I left it, I cannot update. I dont know if this is an issue specific to my console or is possibly affecting others. Who knows, I was using Guilty Spark for target practice the other night :wink: You know what they say about payback!

If this is an issue on my end, any info on how to correct would be greatly appreciated.

<3 GW

A side note, when the update was applied, it would not let me collect the skulls I had not previously collected.

I have had this problem aswell, my skulls remain intact, however all my co-op progress from the Halo level says it has not been started, I have done upto the level Keyes on legendary co-op & was hoping to finish it off tonight :frowning:

i did the update and had issues as well - all the skulls i got in coop vansished and they are not find-able in the campaign anymore all the skulls i got playing solo stayed though but i cant get the ones that vanished . . . i hope 343 knows about this problem and finds a solution to this problem

same problem here. a friend and i completed the whole game, he got all his progress and i only have mine from after the update…

What dashboard do you guys have? I’ve been doing co-op legendary with a friend and he lost all of his saved data, skulls, terminals, etc., and I still have everything. The only difference is that he is in the preview program and I am not.

I don’t want to start a rumor or anything; I’m just trying to see if that may be it. I honestly don’t see how that could affect it, though.

Edit: He also said he installed the game to his HDD, which is something I haven’t got around to doing yet.

The update worked perfectly fine for me. I haven’t noticed any issues. This sentence isn’t adding anything to this thread.

I did it to me. Me and a friend were playing coop legendray control room like the longest level ever then it said before we finished last night that an update was avalible which i did not download at that momment because it would have ended our game so we proceded to play till and end and finished the level. After updating i found that it showed we had not completed that level there for it erased our progress. UGH!!! so yea we have to beat that level again.

Seems like it only happens to co-op progress according to most of the posts here. It hasn’t happened to me, I have just been playing single player (@True Underdog / Normal Dashboard)

> Seems like it only happens to co-op progress according to most of the posts here. It hasn’t happened to me, I have just been playing single player (@True Underdog / Normal Dashboard)

Good point. I didn’t even notice that the few people who are affected by the issue were in co-op. Good eye.

I’ve seen some other threads describing similar issues. Since this is the most detailed of them, I’ll list those that I’ve found here. If they so desire, 343 could use this thread as a central point of reference.

SERIOUS BUG Regarding Skulls
pROBLEMS WITH HALO ANNIVERSARY
weird co-op glitch

EDIT: And one moar:
WHAT IN THE WORLD

EDIT: We require moar vespene gas links.
T,T GLITCH IN DIFFICULTY!!!

By the way, it seems to only be happening to people who didn’t install the game before playing. At least, that’s what I’m seeing. But then not everyone has said whether or not they installed it. But people who said they did are saying they have no problems.

yeah i had same thing happen, but haven’t removed the update yet… i do know that this is dumb to have happened especially after not adding ZB to the classic playlist. UGH 343 UGH

> By the way, it seems to only be happening to people who didn’t install the game before playing. At least, that’s what I’m seeing. But then not everyone has said whether or not they installed it. But people who said they did are saying they have no problems.

I did not install the game until after I made mention of it earlier in this thread. My friend, who suffered the issues we’re talking about, did install the game. I don’t think it has anything to do with that (or the dashboard, as previously thought). It really seems to be a co-op issue.

There are several issues with co-op that I’ve noticed. The person who isn’t host seems to come across these two problems:

  • Input lag. I was the non-host for the majority of my co-op game and I had to deal with a little bit of input-lag; I hosted the last two levels (since my friend lost all of his data);I didn’t experience any input lag and he had to adjust.

  • Random black screens upon respawning. The only solution I came across was to switch between graphic modes and I would eventually come out of the black screen.

I’m not mad in the slightest; however. I understand that remaking the game, using a previous gen game as the foundation, is going to cause a lot of technical issues and 343 may have had limitations on what they could have done without sacrificing the integrity of a true HD remake.

Anyways, I’m rambling, but to address the original point: I do not think it had anything to do with whether the disc was installed. I tweeted this thread earlier and received a response from @HaloWaypoint saying they were going to look into it. Hopefully we get a response soon. :slight_smile:

This has happened to me also post patch…

All my progress gone.

I was not the host for my co op session. No levels unlocked, no terminals or skulls unlocked… nothing.

Game was not installed onto my HDD when I played with my friend.

I should also note that I am on the new dashboard. Not sure if that is the reason but we should eliminate it as the problem.

Have we had any official word from 343???

Found another thread on this glitch.

No progress saved??

The problem is definitely with Co-op. I’ll link more threads here as I see them. Hopefully, 343 will spot this and something’ll get done to fix it.

EDIT:
Serious saving issues with cea

I lost half of my progress and the skulls that I got, it’s great. It makes me want to play the game even more! Thanks for the Update. All single-player.

> Found another thread on this glitch.
>
> No progress saved??
>
> The problem is definitely with Co-op. I’ll link more threads here as I see them. Hopefully, 343 will spot this and something’ll get done to fix it.

I have enough faith in the staff of 343i (and Halo Waypoint specificially) to know that they are most likely already aware of the situation and will do their best to ensure that it will be looked at.

I haven’t even got the update however it sound good that I haven’t, have they removed the update or has it not reached my area yet?

I picked up Halo:CEA on launch day and began playing through the campaign on Heroic co-op with a friend of mine in Colorado; I have been hosting every time. I have been analyzing with Kinect and unlocking skulls and terminals as we have been playing. We both are in the preview program. We loaded up the game the other day to continue our co-op campaign. My brother was on my console at the time, playing through the campaign. He saved and quit his game then returned to the main menu of the game. I signed in with my controller then he signed out. I selected my storage option (HDD) and went to load up our co-op campaign. Much to my horror, the only Mission available was “The Pillar of Autumn.” It showed no campaign progress whatsoever. I went back to the main menu and checked the extras menu. There was nothing unlocked in my Kinect mode library, no skulls were unlocked, and no terminals were unlocked. Needless to say, I was pretty upset. I’m not sure if this is a glitch related to the game or the dashboard beta, but I am posting it here as well as the dashboard preview forums.

I have the exact same issue. Facts:

  1. I installed the game on my HDD.
  2. I played through 1/2 of the campaign, all in co-op, all on Legendary.
  3. During that time I unlocked the skulls and found the terminals in each level.
  4. After the update, I have no saved data except for the levels I played after the update.
  5. The achievements are still awarded.

A solution would be greatly appreciated!