Multiplayer team announcer wont turn off?

I have my multiplayer team chatter turned off but the announcer is still talking in my matches. Ive turned it off before and it worked but now for some reason… is anyone else having this problem or know how I can fix it? Thanks.

Team chatter will only turn off the Spartans talking.

You cannot turn of announcers.

> 2533274883849234;2:
> Team chatter will only turn off the Spartans talking.
>
> You cannot turn of announcers.

I have turned them off before. Its actually quite nice to play a match without the announcer talking the WHOLE time

> 2535446154593983;3:
> > 2533274883849234;2:
> > Team chatter will only turn off the Spartans talking.
> >
> > You cannot turn of announcers.
>
> I have turned them off before. Its actually quite nice to play a match without the announcer talking the WHOLE time

Well then it was a glitch because you shouldn’t be able to do that.

You can disable the announcer voices, actually. If my memory serves me right, you scroll down to the voiceover option in the pause menu and turn it off.

> 2535429593088083;5:
> You can disable the announcer voices, actually. If my memory serves me right, you scroll down to the voiceover option in the pause menu and turn it off.

Thank you very much! I mustve forgot how I done it those other times. Sometimes I want them announcing, other times its a real annoyance.