moving objects in forge is really slow

I’ve had this problem for a while ( I’ve checked my speed its not on precision just normal and when I go to move an object its really really slow and jutty anyone else having this bug ? If so know if there’s gonna be a fix ?

> 2533274967289658;1:
> I’ve had this problem for a while ( I’ve checked my speed its not on precision just normal and when I go to move an object its really really slow and jutty anyone else having this bug ? If so know if there’s gonna be a fix ?

It is slow to move objects long distances, but it is easier to move them precisely when trying to align things. You can click and hold the left joystick to move much faster, even when moving items.

This is probably not a bug. There are 2 things that can slow you down.
1: Precision mode, which you said you turned off.
2: Snap Setting - If you have this set to 1 it will move 1 unit at a time. You can also have this to the Z-fighting setting, which will make your objects move extremely slow.

> 2533274795538024;3:
> This is probably not a bug. There are 2 things that can slow you down.
> 1: Precision mode, which you said you turned off.
> 2: Snap Setting - If you have this set to 1 it will move 1 unit at a time. You can also have this to the Z-fighting setting, which will make your objects move extremely slow.

thanks for your replies sorry for my late response

> 2533274838023702;2:
> > 2533274967289658;1:
> > I’ve had this problem for a while ( I’ve checked my speed its not on precision just normal and when I go to move an object its really really slow and jutty anyone else having this bug ? If so know if there’s gonna be a fix ?
>
>
> It is slow to move objects long distances, but it is easier to move them precisely when trying to align things. You can click and hold the left joystick to move much faster, even when moving items.

same goes for you :slight_smile:

> 2533274967289658;4:
> > 2533274795538024;3:
> > This is probably not a bug. There are 2 things that can slow you down.
> > 1: Precision mode, which you said you turned off.
> > 2: Snap Setting - If you have this set to 1 it will move 1 unit at a time. You can also have this to the Z-fighting setting, which will make your objects move extremely slow.
>
>
> thanks for your replies sorry for my late response

No problem. Did you get it to work?

> 2533274795538024;6:
> > 2533274967289658;4:
> > > 2533274795538024;3:
> > > This is probably not a bug. There are 2 things that can slow you down.
> > > 1: Precision mode, which you said you turned off.
> > > 2: Snap Setting - If you have this set to 1 it will move 1 unit at a time. You can also have this to the Z-fighting setting, which will make your objects move extremely slow.
> >
> >
> > thanks for your replies sorry for my late response
>
>
> No problem. Did you get it to work?

yeah it did thabks