"loading error" and locked out of classified

Hey I tried accessing my waypoint career stats last night and it keeps saying “loading error” and I tried to access the classified stuff it won’t let me access them even though I unlocked them. please help

Hi LegoMaster93,

If you could please answer a few questions, it would help us in our investigation.

[/li]- Which browser are you using?

  • Is this happening in other browsers?
  • Which classifieds were you trying to unlock?

A few months ago I unlocked all the classifieds from halo CE anniversary and typed in the codes for them too. I also had a career milestone 38. Every time I try to access them I can’t even though I’ve been a member a few months now because it says that I’ve been member since today. I think might have something to do with me deleting my xbox live login and redownloading it yesterday. If anyone can give me a solution that doesn’t involve deleting my profile or my game saves I really appreciate it.

I also got some awards and like I said I’ve been a member for a few months now and yet it says I’ve been member since yesterday. I also unlocked some classifieds before all this using promotional codes. Please any response would be appreciated.

I am currently using internet explorer, but I also have the waypoint app on the 360

Could please respond with a solution. I’m tired of waiting.

that happen to me too, the application show me an error screen whit a code, when i clic on reconnect, the code change… this is the 3 codes most recent:

2c82bdc6-3080-48d1-a4b4-074024b7c618

43e70291-3083-48d1-9c64-67b3901d5d5b

5679d6b4-3083-48d1-8e53-9d05e29b2ce0

what happen whit my application? O_o

You think it effects most people too?

We are currently investigating this issue.

How long will it take? Because I just earned some achievements from Halo 3: ODST.

Hi LegoMaster93,

It appears as though your Halo Career level is a 43 now. Are you still experiencing these issues?

We hope the reason we haven’t heard back from you is because your issue has been resolved. If your issue has not been resolved, please start a new thread. Thank you so much!