Intire page bugging out

To any Monitor or Engineer

  • this is a status Yellow alert.

  • Both my web page and mobile page start with asking to login twice. Then when scroling down all content i past on my way down starts to flicker in and out. What can i do?

  • If anyone has some form of solution wich doesn’t require deleting my account please respond. HOWEVER. If you’re able to share tips please feel free to respond. Thank you.

  • If you have some similarities please respond to this message. I hope its fixed soon.Edit. A monitor has come to assistance and gives valuable time and effort to aid a user in destress.
    I thank him/her for its co-operation and without any Monitor this would not have been possible. HOWEVER. If you have any tips feel free to respond.

Have you tried using another browser on your device, or clearing out the cache/cookies? Depending on your device the instructions on how to do that will be different, but you can probably find info on the support site for the device make (Samsung, Apple, etc). Can also try incognito/private browsing mode and see if it still happens.

Is it just Waypoint this is happening on, or are other sites being affected? I would maybe try Xbox com and logging in the and see if you get the same issues.

If you still have no luck and it’s only Halo Waypoint you have issues with: What device/browser are you using at the moment and if you’re able to post it, what operating system and version are you using (Like iSO13 or Android 11). Exact model of your device would have handy as well.

If you’re having issues with more than halo Waypoint then you’ll probably want to check out the support site for your device as it’s likely a device/browser issue, potentially caused by a recent update.

Edit. The issues have Been solved.

> 2535461403007228;3:
> > 2533274813317074;2:
> > Have you tried using another browser on your device, or clearing out the cache/cookies? Depending on your device the instructions on how to do that will be different, but you can probably find info on the support site for the device make (Samsung, Apple, etc). Can also try incognito/private browsing mode and see if it still happens.
> >
> > Is it just Waypoint this is happening on, or are other sites being affected? I would maybe try Xbox com and logging in the and see if you get the same issues.
> >
> > If you still have no luck and it’s only Halo Waypoint you have issues with: What device/browser are you using at the moment and if you’re able to post it, what operating system and version are you using (Like iSO13 or Android 11). Exact model of your device would have handy as well.
> >
> > If you’re having issues with more than halo Waypoint then you’ll probably want to check out the support site for your device as it’s likely a device/browser issue, potentially caused by a recent update.
>
> Hello. Yes i have tried on Chrome, Firefox and Edge. My phone is a Xperia e7 and have tried on my PC and xbox. Including that i logged in on the PC at work to check and indeed, there it does the same thing. After that i logged out on all other devices besides my phone.
> PS (not console) my phone is only 17 months old.

Edit. It only happens on “my profile” and “my service record”.

The issue is currently present for me still. No matter what I do, I have to log in once when I never had to, it won’t display people’s profile pages nor mine, every topic says it was created by a guest, every reply is from a guest, notification and message lists are empty/fail to load and nobodies profile picture will load. On the very odd occasion it will be fine yet then refresh or open a new page and it goes right back to the aforementioned issues. This has been happening for a day now.

Same Problem from Italy

I have the problem that i cant see neither other spartans profiles/service records nor my own, it always says theres a problem on waypoint.
Also i cant reply to some forum threads with the error “you have reached your daily limit of 0 posts” and all users are shown as “guest”