Incompatible operating system version

Running the halo infinite insider on steam, it shows me “Incompatible operating system version. Please update your win10 operating system to the fall creator update (version 1709) or high”. However, my win10 is the newest version. And if I choose continue, the game will open with only a white mouse cursor. And then becomes no responding. How to solve this.

same, did u find a solution?

Same here and cannot find a fix anywhere for it nor have I seen it be acknowledged

same here ive noticed if you press continue you can now get to the menu but pressing anything crashes the game

If you are encountering issues during the flight, please refer to the known issues list on https://aka.ms/HaloSupportInsider and submit tickets for issues not present.

> 2533274813317074;5:
> If you are encountering issues during the flight, please refer to the known issues list on https://aka.ms/HaloSupportInsider and submit tickets for issues not present.

Yep already have just waiting and asking around for other peoples feedback

Same I’ve done about everything I can think of but still nothing works :frowning:

In the same boat. I had this same issue with the last flight as well (in July I think) so I never got to play yet lol. I have more time on my hands now though so I will see what I can do to fix this and report back here if I do. I am running a top spec machine with the latest windows updates.

<mark>This post has been edited by a moderator. Because we are not currently equipped to provide moderation in other languages, we must ask that all messages be posted in English. Feel free to use an online language translation service, and then create a new thread with the translated text. Sorry for the inconvenience.</mark>
stesso problema… e non riesco a risolverlo

Hey guys, as promised, I am back with a fix. The problem seems to be that steam is running in compatibility mode for older versions of windows, and giving you the bogus “fall creator’s update” message. What you are going to want to do to fix this issue is the following:

  1. Completely close steam program on your pc. Open the task manager by pressing “ctrl + shift + escape” on your keyboard and find the “Steam (32 bit)” process on the task manager. This will appear on the top of the list if you have Steam running and the window open, or it will appear lower in the list and you will have to scroll down to it if you have steam “closed” but running in the background. This step must be done and the main steam process must be closed for your changes to take effect!
  2. Find the steam icon on the start menu or your task bar, and right click on it, and go to properties.
  3. Click on the “Compatibility” tab on the new window that pops up, then UNCHECK the box that says “run this program in compatibility mode for” windows 7 or windows 8, etc.
  4. Click “Apply”, close the window, and then re-launch Steam.
  5. Enjoy Halo Infinite.

> 2533274833179138;10:
> Hey guys, as promised, I am back with a fix. The problem seems to be that steam is running in compatibility mode for older versions of windows, and giving you the bogus “fall creator’s update” message. What you are going to want to do to fix this issue is the following:
>
> 1. Completely close steam program on your pc. Open the task manager by pressing “ctrl + shift + escape” on your keyboard and find the “Steam (32 bit)” process on the task manager. This will appear on the top of the list if you have Steam running and the window open, or it will appear lower in the list and you will have to scroll down to it if you have steam “closed” but running in the background. This step must be done and the main steam process must be closed for your changes to take effect!
> 2. Find the steam icon on the start menu or your task bar, and right click on it, and go to properties.
> 3. Click on the “Compatibility” tab on the new window that pops up, then UNCHECK the box that says “run this program in compatibility mode for” windows 7 or windows 8, etc.
> 4. Click “Apply”, close the window, and then re-launch Steam.
> 5. Enjoy Halo Infinite.

Thanks so much you absolute legend!!! Better than the actual support team lmao!!!

> 2535415601395507;11:
> > 2533274833179138;10:
> > blah blah blah stuff to fix the game
>
> Thanks so much you absolute legend!!! Better than the actual support team lmao!!!

ty ty i try. I am pretty excited to try the game out for the first time, I didn’t get to use this fix for the first flight :slight_smile:

> 2533274833179138;10:
> Hey guys, as promised, I am back with a fix. The problem seems to be that steam is running in compatibility mode for older versions of windows, and giving you the bogus “fall creator’s update” message. What you are going to want to do to fix this issue is the following:
>
> 1. Completely close steam program on your pc. Open the task manager by pressing “ctrl + shift + escape” on your keyboard and find the “Steam (32 bit)” process on the task manager. This will appear on the top of the list if you have Steam running and the window open, or it will appear lower in the list and you will have to scroll down to it if you have steam “closed” but running in the background. This step must be done and the main steam process must be closed for your changes to take effect!
> 2. Find the steam icon on the start menu or your task bar, and right click on it, and go to properties.
> 3. Click on the “Compatibility” tab on the new window that pops up, then UNCHECK the box that says “run this program in compatibility mode for” windows 7 or windows 8, etc.
> 4. Click “Apply”, close the window, and then re-launch Steam.
> 5. Enjoy Halo Infinite.

Thank you sir!

> 2535407577735748;13:
> > 2533274833179138;10:
> >
>
> Thank you sir!

Anytime!

> 2533274833179138;10:
> Hey guys, as promised, I am back with a fix. The problem seems to be that steam is running in compatibility mode for older versions of windows, and giving you the bogus “fall creator’s update” message. What you are going to want to do to fix this issue is the following:
>
> 1. Completely close steam program on your pc. Open the task manager by pressing “ctrl + shift + escape” on your keyboard and find the “Steam (32 bit)” process on the task manager. This will appear on the top of the list if you have Steam running and the window open, or it will appear lower in the list and you will have to scroll down to it if you have steam “closed” but running in the background. This step must be done and the main steam process must be closed for your changes to take effect!
> 2. Find the steam icon on the start menu or your task bar, and right click on it, and go to properties.
> 3. Click on the “Compatibility” tab on the new window that pops up, then UNCHECK the box that says “run this program in compatibility mode for” windows 7 or windows 8, etc.
> 4. Click “Apply”, close the window, and then re-launch Steam.
> 5. Enjoy Halo Infinite.

You legend. May your sprees be good, and your enemies be t bagged hard