I need help!

I’ve posted this on youtube and in support and can’t get an answer. Ive uninstalled multiple times and can’t figure it out. Heres the link to the youtube video of whats going on
PLease someone help me!!!

try in the game press alt + enter

So it worked but why is it this needs to be done every time?
why when i choose fullscreen it shows only a super resolution available?
this is awful optimizing or is it me?

You need to disable full screen optimization. You need to search for mcclauncher.exe in the folder where you saved the game. then open Properties, select it on the Compatibility tab. Then simply tick “Deactivate full screen optimization” and then click on Apply. From now on the game can be started as usual and without window mode. Then the graphics setting or resolution
can be adapted to the respective needs in the game.