I need help.

Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.

EDIT: Halo 5 now. Thanks McFlucknuckles for giving me that link!

Do you have your XBOX Nat to open?
Make sure that you are set to appear online.
Are you hardwired?
Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
Is your internet reliable?

If you have tried all of these things, and it still does not work.
Then gather all your info, and clips if possible and post here.
SERVER REPORTS: LATENCY, DISCONNECTS, ETC

Yup mine started doing that a while back, haven’t touched the game in months because I uninstalled it. Could not for the life of me stay connected to a game.

I think it’s just the buggy nature of Halo 5 because I can still connect perfectly with any other game. If you can’t connect to other games servers then it might just be your poop internet, which I also have that, but hey. Besides, If they kick you from their “clan” just because you can’t connect to the servers instead of letting you stay until the problem is resolved, were they really your friends anyway?

> 2535434245971391;1:
> Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.

I had similar issues and then I hardwired my Xbox to my router and I did not have an issue, Also is this happening to you on other games?

get ether net, its amazing, or so I’m told

> 2533274925727172;3:
> Yup mine started doing that a while back, haven’t touched the game in months because I uninstalled it. Could not for the life of me stay connected to a game.
>
> I think it’s just the buggy nature of Halo 5 because I can still connect perfectly with any other game. If you can’t connect to other games servers then it might just be your poop internet, which I also have that, but hey. Besides, If they kick you from their “clan” just because you can’t connect to the servers instead of letting you stay until the problem is resolved, were they really your friends anyway?

They are really close to Achilles, and i contributed a lot of work towards the helmet.

> 2535434980546598;4:
> > 2535434245971391;1:
> > Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.
>
> I had similar issues and then I hardwired my Xbox to my router and I did not have an issue, Also is this happening to you on other games?

Well, I played one match of Halo Reach slayer, and it did that thing where it shows the scoreboard for 30 seconds over and over and over again, but it never kicked me from the match.

> 2535434245971391;7:
> > 2535434980546598;4:
> > > 2535434245971391;1:
> > > Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.
> >
> > I had similar issues and then I hardwired my Xbox to my router and I did not have an issue, Also is this happening to you on other games?
>
> Well, I played one match of Halo Reach slayer, and it did that thing where it shows the scoreboard for 30 seconds over and over and over again, but it never kicked me from the match.

Huh weird, well try hard wiring your xbox and hopefully that will work

> 2535434245971391;1:
> Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.

One other thing a lot of people seem to forget is other devices.

We all have phones and tablets nowadays and our family members tend to have them too, so don’t forget to remind people to disconnect their devices if they aren’t using them.

> 2535434245971391;1:
> Every time I get on to Halo and load up a match, it puts me in a match and about half way through the match, I lag everywhere and then it kicks me out of the match. Sometimes it will even kick me out of the match search. This has been happening for the past three days. I turned off my router/modem, and restarted my xbox, and the same thing happened. I restarted it one more time, and it still didn’t work. it never does this, this much. It really frustrates me. can someone please tell me how to fix this. I’ll get kicked from my clan for inactivity if i don’t get this thing fixed.

As weird as a question as this is, do you have your phone near your Xbox and have it logged on to wifi at the same time?

> 2535434245971391;6:
> > 2533274925727172;3:
> > Yup mine started doing that a while back, haven’t touched the game in months because I uninstalled it. Could not for the life of me stay connected to a game.
> >
> > I think it’s just the buggy nature of Halo 5 because I can still connect perfectly with any other game. If you can’t connect to other games servers then it might just be your poop internet, which I also have that, but hey. Besides, If they kick you from their “clan” just because you can’t connect to the servers instead of letting you stay until the problem is resolved, were they really your friends anyway?
>
> They are really close to Achilles, and i contributed a lot of work towards the helmet.

so they should really be nice enough to let you stay right?

> 2535433238497925;2:
> Do you have your XBOX Nat to open?
> Make sure that you are set to appear online.
> Are you hardwired?
> Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> Is your internet reliable?
>
> If you have tried all of these things, and it still does not work.
> Then gather all your info, and clips if possible and post here.
> SERVER REPORTS: LATENCY, DISCONNECTS, ETC

How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.

> 2535434245971391;12:
> > 2535433238497925;2:
> > Do you have your XBOX Nat to open?
> > Make sure that you are set to appear online.
> > Are you hardwired?
> > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > Is your internet reliable?
> >
> > If you have tried all of these things, and it still does not work.
> > Then gather all your info, and clips if possible and post here.
> > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
>
> How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.

I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.

> 2535433238497925;13:
> > 2535434245971391;12:
> > > 2535433238497925;2:
> > > Do you have your XBOX Nat to open?
> > > Make sure that you are set to appear online.
> > > Are you hardwired?
> > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > Is your internet reliable?
> > >
> > > If you have tried all of these things, and it still does not work.
> > > Then gather all your info, and clips if possible and post here.
> > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> >
> > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
>
> I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.

Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.

> 2535434245971391;14:
> > 2535433238497925;13:
> > > 2535434245971391;12:
> > > > 2535433238497925;2:
> > > > Do you have your XBOX Nat to open?
> > > > Make sure that you are set to appear online.
> > > > Are you hardwired?
> > > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > > Is your internet reliable?
> > > >
> > > > If you have tried all of these things, and it still does not work.
> > > > Then gather all your info, and clips if possible and post here.
> > > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> > >
> > > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
> >
> > I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.
>
> Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.

It took me awhile to figure it out. Just keep at it, you will do fine!

> 2535433238497925;15:
> > 2535434245971391;14:
> > > 2535433238497925;13:
> > > > 2535434245971391;12:
> > > > > 2535433238497925;2:
> > > > > Do you have your XBOX Nat to open?
> > > > > Make sure that you are set to appear online.
> > > > > Are you hardwired?
> > > > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > > > Is your internet reliable?
> > > > >
> > > > > If you have tried all of these things, and it still does not work.
> > > > > Then gather all your info, and clips if possible and post here.
> > > > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> > > >
> > > > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
> > >
> > > I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.
> >
> > Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.
>
> It took me awhile to figure it out. Just keep at it, you will do fine!

I just wonder how this happened. It didn’t do this before, and I could go in to parties just fine. Nobody messed with my router. How do you think this happened?

> 2535434245971391;16:
> > 2535433238497925;15:
> > > 2535434245971391;14:
> > > > 2535433238497925;13:
> > > > > 2535434245971391;12:
> > > > > > 2535433238497925;2:
> > > > > > Do you have your XBOX Nat to open?
> > > > > > Make sure that you are set to appear online.
> > > > > > Are you hardwired?
> > > > > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > > > > Is your internet reliable?
> > > > > >
> > > > > > If you have tried all of these things, and it still does not work.
> > > > > > Then gather all your info, and clips if possible and post here.
> > > > > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> > > > >
> > > > > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
> > > >
> > > > I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.
> > >
> > > Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.
> >
> > It took me awhile to figure it out. Just keep at it, you will do fine!
>
> I just wonder how this happened. It didn’t do this before, and I could go in to parties just fine. Nobody messed with my router. How do you think this happened?

Just so you know, it’s not on your side. When the game came out, I had no problem at all. After several months went past it started to happen to me. I was looking for answers, and was directed to this forum. One of the members gave me this solution. You will still have this happen occasionally. When it does, all you have to do is a hard boot. The problems happens between the servers and your set up. This is why if you have to have your NAT set to open, you make the communications between them optimal. With the last minor update, they are trying to find out where the issues are, and to come up with a fix. I hope a solution is found and fixed soon. It can be very annoying.

> 2535433238497925;17:
> > 2535434245971391;16:
> > > 2535433238497925;15:
> > > > 2535434245971391;14:
> > > > > 2535433238497925;13:
> > > > > > 2535434245971391;12:
> > > > > > > 2535433238497925;2:
> > > > > > > Do you have your XBOX Nat to open?
> > > > > > > Make sure that you are set to appear online.
> > > > > > > Are you hardwired?
> > > > > > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > > > > > Is your internet reliable?
> > > > > > >
> > > > > > > If you have tried all of these things, and it still does not work.
> > > > > > > Then gather all your info, and clips if possible and post here.
> > > > > > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> > > > > >
> > > > > > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
> > > > >
> > > > > I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.
> > > >
> > > > Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.
> > >
> > > It took me awhile to figure it out. Just keep at it, you will do fine!
> >
> > I just wonder how this happened. It didn’t do this before, and I could go in to parties just fine. Nobody messed with my router. How do you think this happened?
>
> Just so you know, it’s not on your side. When the game came out, I had no problem at all. After several months went past it started to happen to me. I was looking for answers, and was directed to this forum. One of the members gave me this solution. You will still have this happen occasionally. When it does, all you have to do is a hard boot. The problems happens between the servers and your set up. This is why if you have to have your NAT set to open, you make the communications between them optimal. With the last minor update, they are trying to find out where the issues are, and to come up with a fix. I hope a solution is found and fixed soon. It can be very annoying.

Okay. Hopefully they can fix this. Thanks for all the information.

> 2535434245971391;18:
> > 2535433238497925;17:
> > > 2535434245971391;16:
> > > > 2535433238497925;15:
> > > > > 2535434245971391;14:
> > > > > > 2535433238497925;13:
> > > > > > > 2535434245971391;12:
> > > > > > > > 2535433238497925;2:
> > > > > > > > Do you have your XBOX Nat to open?
> > > > > > > > Make sure that you are set to appear online.
> > > > > > > > Are you hardwired?
> > > > > > > > Have you unplugged the XBOX, let it sit for at least 30 seconds then plug it back in and try again.
> > > > > > > > Is your internet reliable?
> > > > > > > >
> > > > > > > > If you have tried all of these things, and it still does not work.
> > > > > > > > Then gather all your info, and clips if possible and post here.
> > > > > > > > SERVER REPORTS: LATENCY, DISCONNECTS, ETC
> > > > > > >
> > > > > > > How do I set my NAT to open. I think that is the problem. I don’t know how to do it, and the guides on YouTube don’t work. Under my NAT details it says"Your network is behind a port-preserving post-symmetric NAT." Please tell me what to do.
> > > > > >
> > > > > > I know it is a pain, but you have to mess with your router settings. Each router has its own settings. It took me a little while to find a guide on youtube for my router, but you will find it. You basically have to set everything to open, zero security. It helps to have a router with several ports, that way you can dedicate one port to your XBOX, so the rest of your network will be secure, but that’s -Yoink!- for you.
> > > > >
> > > > > Okay, thanks for telling me. I’m not good with technology though so I don’t know how this will turn out.
> > > >
> > > > It took me awhile to figure it out. Just keep at it, you will do fine!
> > >
> > > I just wonder how this happened. It didn’t do this before, and I could go in to parties just fine. Nobody messed with my router. How do you think this happened?
> >
> > Just so you know, it’s not on your side. When the game came out, I had no problem at all. After several months went past it started to happen to me. I was looking for answers, and was directed to this forum. One of the members gave me this solution. You will still have this happen occasionally. When it does, all you have to do is a hard boot. The problems happens between the servers and your set up. This is why if you have to have your NAT set to open, you make the communications between them optimal. With the last minor update, they are trying to find out where the issues are, and to come up with a fix. I hope a solution is found and fixed soon. It can be very annoying.
>
> Okay. Hopefully they can fix this. Thanks for all the information.

No problem. Good luck!

You should check the NAT in your modem and preferably play with network cable not by wifi.