HOW TO SWITCH TIMER TO TIME ELAPSED ON H3?

When I go into options/settings, the time elapsed option only gets enabled for H1 for me and nothing else. How do I enable it for all Halo’s? Is there a step that I’m missing? I’ve looked around and still can’t find it.