hALO rEACH CONNECTION PROBLEMS

Hi guys, I haven’t been able to connect to Halo Reach’s multiplayer servers for the last few… months. First with my old launch Xbox. That thing got the RROD so picked up a slim this boxing day.

However i still get the same error message, (I transferred my old data from my old HDD maybe a files corrupted?)
“The Halo: Reach server is unavailable at this time. Please try again later.”
when trying to play Halo reach. On either Halo CEA’s disc or Halo reach’s.

Can someone helped me resolve this problem my Nat types open, Ive tried… port forwarding… resetting my router… rebooting it… turning off the firewall… signing in and out.
I also have no issues with any other game on Xboxlive… except halo.

Anyone had this problem before and how do you fix it? cheers

Where are you located? I seem to recall hearing that people in New Zealand or some such place where having problems. I don’t know anyone here in the States who has experienced what you describe.

Yea i am from new zealand. any idea why they cant? or know any forums that have away to resolve the issue?