Halo CE The Maw will not load

I started playing the campaign for CE again and am unable to load up The Maw. All the other levels loaded up fine. I’m not sure why this one will not. Please help as I would like to complete the campaign.
I also have a video but I’m not sure how to attatch it to this post.

You should report this in the january bug thread ( forums>game>mcc> and then the first thread ).
Any particular message? Does it crush ? Or it just doesn’t load ?

Try a hard reboot. You can’t link stuff yet due to your forum rank, but if you just post the url someone else could link it for you.

> 2533274830219412;2:
> > 2727626560040591;3:
> > Try a hard reboot. You can’t link stuff yet due to your forum rank, but if you just post the url someone else could link it for you.
>
> You should report this in the january bug thread ( forums>game>mcc> and then the first thread ).
> Any particular message? Does it crush ? Or it just doesn’t load ?

Will do! No message and yeah I guess you can say it crashes (gracefully lol). It will load and the bar on the bottom will stop moving and then it will make a grinding kind of noise through the speakers before relocating to the Xbox dashboard.
I will try a hard reboot. I will post a link once it is uploaded to Youtube. Thank you for your responses.

https://www.youtube.com/watch?v=8ul0XIKgPj0

> 2533274958756443;5:
> https://www.youtube.com/watch?v=8ul0XIKgPj0

Link as promised by Luke :slight_smile:Sounds like your game is crashing. Any chance you have Instant-On enabled? If so, try switching to Energy Saver and then reboot your Xbox.

One thing I would try is move the game data to a different storage device. If it’s on an HDD, it could be going bad (right on the section that happens to contain the maw.)

If it’s on internal, try moving it to an external.

Also probably post this to the MCC Campaign Feedback - January thread.

> 2533274824050480;6:
> > 2533274958756443;5:
> > https://www.youtube.com/watch?v=8ul0XIKgPj0
>
> Link as promised by Luke :-)Sounds like your game is crashing. Any chance you have Instant-On enabled? If so, try switching to Energy Saver and then reboot your Xbox.

I already have Energy Saver on.

Please post in the dedicated MCC Campaign feedback thread: https://www.halowaypoint.com/en-us/forums/84ad72a8b51847978545f685f651fc15/topics/mcc-campaign-feedback—january/7010182d-0767-4c18-801b-dd12a88b4419/posts