Halo 4 War Games Map Pass Issues

We are aware that a small percentage of users are experiencing issues downloading Halo 4 Map Packs with the War Games Map Pass and may be receiving an error code. We are working with Xbox Live to resolve this issue and will provide updates as they become available.

For organizational purposes, please use this thread to post reports of this issue. Please remember the support section is for posts either alerting our team to potential bugs or providing details that will assist us with the investigation. Thank you in advance for your cooperation.

Ran into this problem today. I tried to download the Map Pass and the same things that happened to Hairy Man007 happened to me. I’m just glad there’s work being done to get this fixed.

Edit: If it helps any, after I purchased the Map Pass I went to Halo 4 to finalize the map downloads. After trying to confirm the purchase, I get the error message. The maps download nevertheless but stop at 99% saying that the download has failed. I previously bought the Crimson pack when it first came out and had no trouble redownloading it back using the same process. Again, I hope this helps.

Glad to see that I’m not the only one with this problem. This forum post was on the 343 community forums. http://www.343industries.org/forum/topic/33973-problems-downloading-maps-switching-specializations/#entry306847

I have just experienced this problem as well.

Ran into the same issue - error code 80153003.

For what it’s worth, I went through the troubleshooting steps (pursuant XBL support):

  • Deleting “Halo Title Update”, clearing system cache (three times), downloading the title update again and then trying to download the maps.- Deleting my gamer profile, downloading my gamer profile again, and then trying to download the maps.
    Neither of those worked for me, but they may work for other people and I hope posting this info can help the team resolve the issue more quickly.

Edit: Just realized it was my post on the 343 community forums that was linked to by the user above. Ha.

I’d like to share the update with you guys that I have contacted BSangel directly via twitter and she has assured me they are aware of and working on the problem. Hopefully, we will have a solution relatively soon.

I’ll continue to post here and on the 343 community forum with any further information I get to try and help solve this problem with the utmost expedience.

Edit 2: I have heard nothing further back from either the 343 community forums, or BSangel regarding a fix. I assume they are still working to try and fix this issue. I figured I would take this opportunity to post all the specs I could in order to further inform the team working on this issue.

I urge the rest of you to edit your posts with your specs, and please anyone else that reads this and has this problem - post all system specs that may have any relevance. It will expedite the troubleshooting process and get us a result faster.

  • I have a Halo 3 Limited Edition XboX 360. - I had the “Crimson” map pack already downloaded. - I was attempting to download both “Majestic” and “Castle” map packs at the same time, pursuant to the “Season Pass” I obtained with my LE purchase of Halo 4. - I have tried this download on two separate harddrives, one with 1.4GB of free space and one with 2.5GB of free space. - I have subsequently successfully downloaded other content from the XBL marketplace. - I have subsequently successfully downloaded Halo 4 specific content form the XBL marketplace; “Championship Bundle” (which does include maps), and “Season 1.5 Spartan Ops”. - When attempting to download the maps, error code 80153003 pops up, saying the maps cannot be downloaded. The maps nevertheless attempt to download. Around 97-99%, they revert to 0%. They then bounce back and forth between near completion and 0%, until finally saying “Can’t download “x” map pack”. - After the process in the above bullet point is complete, both map pack can be found on the storage device you attempted to download them to. The icon to the left of the files is a yellow exclamation point. - I have not tried purchasing the maps to see if I could download them that way. - My XboX serial number is: 222264373305 - My XboX product ID is: 91823434222264373305 - I have XboX live Gold. - My Gamertag is: Crough
    This is all I can think of that may be relevant. If a moderator or administrator can think of any other pertinent information either I or the community could add that would help expedite the process of solving this problem, please let me/us know.

Bump. I want to keep this visible until the issue is resolved.

> [/li]1. My XboX serial number is: [snip] 1. My XboX product ID is: [snip]
[/quote]
I’m not sure if anyone could do something nefarious with those numbers or not. Regardless, I make it a rule not to post information in a public forum that isn’t already available on xbox.com or another public site. I’d delete the numbers if I were you.

From searching around, it would seem that this has been an issue for about two weeks… so while it’s awesome that 343 is aware of this problem, it doesn’t necessarily seem like a fix is forthcoming.

None of the scripted suggestions from Microsoft XBL support have done me any good, so I’m in the same boat as others with status code 80153003.

(Xbox 360 Elite 120GB with plenty of free space & unlocked the map pass using the content code included with my US-version Halo 4 Limited Edition.)

I do have an idea, though… if somebody from 343 would be willing to spot me $30 so I can download Castle, Majestic, and Crimson direct from the XBL Marketplace… that would effectively solve my problem. I accept PayPal, wire transfers, and money orders.

So, I just bought the Halo 4 GOTY Edition yesterday, but when I try to download the maps in-game, I get this same error(80153003) and then the maps proceed to download, but I’m not able to use them at all. Everything else downloaded fine and I even downloaded the Games with Gold game today. I have plenty of hard drive space and an Xbox 360 slim, so it is relatively new, and I’ve also done all of the recommended suggestions from Xbox Live support.

Same here, same error code 80153003, maps download to 99% and then drop to 0% and bounce around until the failed to download message appears. Did all the XBL support suggestions and troubleshooting steps that Crough listed (several times).

Only difference is I PURCHASED the War Games Map Pass from Marketplace–so those of you think this will solve your issue, it probably won’t. I have Halo 4 regular edition, I have Disc 2 installed on the HDD. I downloaded the free Forge Island map and that installed just fine, I have no issues with DLC for different games either, just this one.

I’m having this same issue as well. Any chance of a status update? It’s been weeks and I’m starting to feel like I’ve been stolen from

Also getting the 80153003 error from my L.E edition,the % complete starts changing when it hits 97%.can DL other items like Forge island though.

same with the rest of the bunch here. I got the GOTY edition and downloaded the map pass. I tried downloading the maps from the in game marketplace but I received the 80153003 error code. The downloads still resumed, but then reset itself after it reached 99% down to 1%, then jumped back to 97%. This repeated for a few times and then it just said that it couldn’t download the map packs.

Hopefully this issue will get resolved soon.

Has there been a resolution to this issue? Having recently purchased a copy of the Halo 4 Game of the Year edition and finding out that the recipient can’t download the maps and extra content is rather disheartening, since he pretty much plays nothing but Halo 4 online and that’s the primary reason why he received his 360 as a Christmas present. Sorry that I digress from the main topic, but it’s a sucky position to be put in when you own a console for a specific game, and then can’t get full use of the game.

I have had this exact same problem im on an xbox 360 slim have normal halo 4 and bought the war games map pass through the in game store
With my own money I also have a good acount and no problem downloading over stuff

I just have the standard halo 4 no game of the year edition or any thing and I know I can’t get my 24.95 dollars back but could I please
Have some answers
To what is actually going on

I also have a 250 GB hard drive with 170 GB left on it. I’ve cleared my storage chache and have done all trouble shooting steps numerous times please fix

We’ve all done the same. Just sit back and wait man. 343 is well aware and a fix is probably in progress. I’m sure 343 won’t leave us on the dark side.

I just wanted to add that I am having the same issue. Purchased the War Games Pass today as well as the Championship Pack Bundle. Championship Pack downloaded fine but the 3 map packs included in war games pass get to 99% and then reset to 0%. Regular version of Halo 4 here, purchased all DLC with credit card.

Same issue when it comes to downloading the War Games Map Pass. I receive a 80153003 error code and download progress is hindered when it reaches 98%. I purchased Halo 4 through the Xbox Live store in addition to the pass. Looking forward to a fix in the near future.

> We’ve all done the same. Just sit back and wait man. 343 is well aware and a fix is probably in progress. I’m sure 343 won’t leave us on the dark side.

Your confidence is admirable, but in business… “being well aware” != happy customers. It takes a good combination of communication and action. Given that some have been dealing with this for weeks (with little information as to the actual nature of the problem) would lead me to believe that 343 may be doing far less to fix this than you think. I would love to be proven wrong.

Taking money and offering nothing in return is not something people are going to be thrilled about–no matter how sure you are that they “won’t leave us on the dark side”.

It’s ok to be confident in a company you like. It’s another thing for people with limited funds not to be able to use something they paid for in good faith.