Forge/Spartan Change on Keyboard

We’re aware that players using certain keyboards are unable to change between the Forge Monitor and Spartan modes. While this is currently only on non-English keyboards, this is something we will be looking at for our next update.

In the meantime, some users have had success using these options:

  • Try setting your keyboard to EN-US, remove other keyboards, and restart the application. - Try using the key at the same location as the tilde on a EN-US keyboard. (Please note, it could also be in another location depending on your keyboard)
    Thank you for your patience! We apologize for the inconvenience.