Forge glitch

Not sure if anyone else has had this problem… I created a map, it was going really well, and I wanted to do so much to it… However, I don’t know if the save was corrupted or what, but the map is now glitched. I can’t move. It looks like I’m under the map or something. Very frustrating pouring all those hours into my first forge map, and it won’t work now :frowning:

Same thing happened to me. Very frustrating.

> 2533274816617981;2:
> Same thing happened to me. Very frustrating.

Indeed it is my friend. :frowning:

Did you place spawn points?

> 2533274833309866;4:
> Did you place spawn points?

Yes, for of them. All inside the map

I hear many people have this issue, I wonder what it is.

> 2533274833309866;4:
> Did you place spawn points?

I was just about to add that. Spawn points seem to play a part in not being able to join back into your map… while forging with my friend, I died and he removed all spawn points. This caused me to be in a type of limbo until he placed another respawn point.

> 2533274794794952;5:
> > 2533274833309866;4:
> > Did you place spawn points?
>
>
> Yes, for of them. All inside the map

Do you remember what kind of spawn points you placed? Maybe they were for a team that you were not.

Well, I guess all we can do is make 343 aware of the issue until they come up with a fix

> 2533274865112943;10:
> https://www.reddit.com/r/halo/comments/3xbbe0/psa_workaround_for_the_frozen_monitor_forge_bug/

Link for the lazy

Same here, man. Spent hours making a map, that glitch happened, so I deleted it and made it all over again, and the same damn thing happened. They delayed Forge to ensure that it was ready for this month, this shouldn’t happen! Very frustrated.