FF Req glitch found. This one seems brand new.

So, yes I’m aware of the req glitches that people experience in Warzone. Here’s the ones I’ve seen a lot and are talked about:

  • Req energy doesn’t fill up/regen - Reqs themselves do not appear at req stations.Usually only affects one person in the game
    Now, here’s the newest one I’ve seen:

  • Reqs appeared in req station, req energy filled/regen-ed.

  • *BUT none of the reqs were able to be called in. Not only that, but it affected THE ENTIRE TEAM**We had gotten to round 3 and at that round, me and the entire team were still stuck with the starter assault rifle and magnum.

That’s not new. This plagued a TON of users a couple months ago I believe when one of the expansions released. It’s good to report it like this though, if it’s still around.

> 2533274795739611;2:
> That’s not new. This plagued a TON of users a couple months ago I believe when one of the expansions released. It’s good to report it like this though, if it’s still around.

Really? wow. I’ve played a lot and experienced a lot, but never this before.

> 2533274954997146;3:
> > 2533274795739611;2:
> > That’s not new. This plagued a TON of users a couple months ago I believe when one of the expansions released. It’s good to report it like this though, if it’s still around.
>
>
> Really? wow. I’ve played a lot and experienced a lot, but never this before.

It’s been around since the forge update, from what I’ve seen.

Either way, it’s not really as common as it used to be, but it’s still annoying when it happens.