Error message when Editing posts

Greetings Friend, Wolv here! My problem is every time I try to edit one of my posts due to missing out words or spelling something incorrectly it comes up with an error message and try again. I try it again and still cannot. So the best I can do is do this:

*(Spelling mistake)

Which will be in another post! I use Waypoint on two laptops and the error message is on both of them. Thank you for your time

Hey OP, few questions for you:
Does this happen with any post, or just specific posts? I’ve edited a post today without issue.
When you go to edit and submit, what does the character limit say? Curious to see if something is generating an incorrect character count
Lastly, what browser are you using (version as well if possible)

Hi stckrboy,
I just tried to edit my post just now and when I click save it turns into a triangle with an explanation mark with a red background with this message above it: “Error! Please try again later.”.
With the character limit, it just stays the same and if I add or remove characters it goes up or down.
For both browsers on my laptops I use Google Chrome but I am unsure of the versions.

Hm, that’s a strange one. I tried myself there on a basic user account in Chrome and I can’t seem to repeat the issue - this was on versions 58 and 59, both in the main forums and Spartan Company forums. Haven’t encountered the issue on Firefox either.

Might be worth clearing out your cache and cookies and trying to sign back in again:

Thank you friend, I will give this a try tonight, enjoy your day!

> 2533274875841170;5:
> Thank you friend, I will give this a try tonight, enjoy your day!

I’ve had similar issues in the past; what I’ve found works is copying the text, refreshing the page, and posting the text again.