ERROR CODE 0X80070570 while installing Halo 5

With Infinite coming out, I decided to reinstall and play the series again. All of them installed fine with the exception of Halo 5. Every time i go to install it, i get “the file is corrupted; error code: 0x80070570.”

I have everything set to install on my external hard drive, I did a hard reset on the console, I deleted my profile from the console and then put it back on, and I did the total factory reset on the console and I still get the same result each time.

Please help!

This is something better suited for Xbox Support as this is an issue with the Xbox One console, not our game.

That said, please try power cycling your console off, unplug your external HDD, and try installing to your internal. If you continue to experience issues, you’ll need to reach out to Xbox Support for further assistance.

Thank you for the response. My first instinct was to work with MS Support as well, but I went through all of their troubleshooting with a representative with no luck and it ended with them telling me to contact 343 and submit a help desk ticket. I did, but the issue is still persisting. I will work with whomever I need to, but right now I am just getting passed back and forth between MS and 343. Please advise.

I’m sorry to hear you’re still experiencing issues.

Having worked at Xbox Support previously, I promise I’m not trying to jerk you around here but that error code is related to hard drive issues. Our Support team is not the appropriate channel to assist with hardware issues.

That said, iff you’re still experiencing issues installing the game, I would suggest a couple other things:

  • Try reformatting your external HDD and trying again. - If you’re trying to update on wireless, try a wired connection. - You never indicated if you tried installing to your console’s internal hard drive. - If you did the factory reset where you keep games and apps previously, you’ll want to try the full factory reset.
    I know it’s frustrating but if none of those work, it sounds like you’ll need to send your console in for repair as your hard drive is either damaged or failing.

Thank you, I appreciate the feedback and that is good information; I will follow up with MS again as well.

I did try 1, 3, and 4 (after my first post i tried again without keeping the games). The only thing i haven’t tried is the wired connection indicated in 2, and I will give it a try.

That said, how could it be an issue with the hardware if I can delete and install any and all other game without issue? The day this started I also installed MCC, Halo Wars 1 & 2, and the Crash Bandicoot remaster without issue; and in the last month have installed a few other games since then. Additionally all of the REQ packs and auxiliary downloads for Halo 5 downloaded without incident. It is only the Halo 5 game file this is happening with.

UPDATE:

I went ahead and performed 1 and 4 again just to ensure nothing had changed and it ended up worse. I went to reinstall my games and this afternoon i was surprised to find an error had occured on not just Halo 5, now but ALL of the Halo games. MCC, Halo Wars 1 and 2, and Halo 5 all give errors now. EVERY other game installed without issue, including:
Crash Bandicoot Remaster
Destiny 1 and 2
Borderlands 3
Diablo 3
The Outer Worlds
Resident Evil 7
Mass Effect: Andromeda
I know you said this is a MS issue and I have messaged them all of this as well. You also said it could be a hardware issue, but given the Halo games are the only ones causing issues, I have a difficult time understanding how the hardware is to blame. Any other insight, or if there is a specific contact on your team or the MS team you could point me towards would be appreciated. Thank you.

Update: Resolved