Error authorizing user with Halo 5 guardians

Hi all, I keep being prompted with the following “Error authorizing user with Halo 5 guardians services. You will be unable to access online modes”

I’ve also had errors regarding syncing data as well, is anybody having similar issues of seen anything similar on the net?

I played it last night with no problems and had this problem when I woke up this morning.

Any comments or ideas are really appreciated people. Thanks for your time

I feel your pain buddy, been speaking to Microsoft all day and so far nothing for this exact issue :frowning:

fix

I’ve had the same problem since launch day. It wouldn’t let me play coop or multiplayer from 5:30AM until 9PM. But any time after that I could play perfectly. It happens because your broadband has a ‘shield’ which restricts access to things which are deemed ‘inappropriate’. Microsoft messed up by letting Halo 5 slip into this category, I don’t know any other online games that do this, but as soon as I turned the shield off online started working perfectly. I’m with Sky and to turn of the shield you just have to go to their website and sign in with your sky ID and as soon as you turn it off it’s effective immediately.

I hope this helps.

> 2533274964627383;3:
> fix
>
> I’ve had the same problem since launch day. It wouldn’t let me play coop or multiplayer from 5:30AM until 9PM. But any time after that I could play perfectly. It happens because your broadband has a ‘shield’ which restricts access to things which are deemed ‘inappropriate’. Microsoft messed up by letting Halo 5 slip into this category, I don’t know any other online games that do this, but as soon as I turned the shield off online started working perfectly. I’m with Sky and to turn of the shield you just have to go to their website and sign in with your sky ID and as soon as you turn it off it’s effective immediately.
>
> I hope this helps.

You don’t know how much I love you right now <3

> 2533274882589582;4:
> > 2533274964627383;3:
> > fix
> >
> > I’ve had the same problem since launch day. It wouldn’t let me play coop or multiplayer from 5:30AM until 9PM. But any time after that I could play perfectly. It happens because your broadband has a ‘shield’ which restricts access to things which are deemed ‘inappropriate’. Microsoft messed up by letting Halo 5 slip into this category, I don’t know any other online games that do this, but as soon as I turned the shield off online started working perfectly. I’m with Sky and to turn of the shield you just have to go to their website and sign in with your sky ID and as soon as you turn it off it’s effective immediately.
> >
> > I hope this helps.
>
>
> You don’t know how much I love you right now <3

did that work for you too compadre?

Hey There all,

I currently had the same issue. I logged into My Router [Lynksys E2500] Went to “Applications and Gaming” and forwarded 7 ports to the IP Address of my XBOX ONE. To do this on your router
1.) log into your router 192.168.0.1, 192.168.1.1, 192.168.2.1, - if you do not know your router address Google the Default settings for your make and model to find them or look in your documentation)
2.) Once logged in; look for “Port Forwarding” or “Application and Gaming” something with a bunch of empty boxes labeled something like “External Port”, “Internal Port”, “Protocol”. Once you have found this you should be able to enter an application name “Halo 5” into the Application Name Filed. Name 7 boxes “Halo 5”.
3.) In the next box (Going from left to right) “External Port” and “Internal Port” enter the number ‘53’ repeat this for the remaining 7 boxes using the numbers listed below
> box 2 - 80 > > box 3 - 88 > > box 4 - 500 > box 5 - 3074 > > box 5 - 3544 > > box 6 - 4500
example
External Port
53
Internal Port
53
Protocol
Both
To IP Address
192.168.1.110
Enabled
Yes
4.) In the next box you want to point the open ports at your XOBX ONE so you need the IP Address of your XBOX ONE. To get this go to your XBOX and go to Settings>>Network>>Advanced Settings Look for “IP Address” Should be similar to your router address with the last group of numbers being different; like 192.168.1.132 for example. it is the last group of number(s) you need it could be a single digit or triple digit ranging from (00)1-254. Take this last group (or the entire address - whatever you need for your router) of numbers and input into the “To IP Address” filed of the router to point the ports to the XBOX ONE ( I know I already mentioned this but here it is again.)
5.) Last step is to “Enable” the newly opened ports so just select “Enable” by checking a box or selecting a radio button adjacent to the port entries.
6.) Now either reboot your router or wait about 7-10 minutes for the new configuration to take effect. Then try to open the Halo 5 Multiplayer again to begin playing.

Hope this helps you as it did me - been playing online now for about 30 minutes since configuring the router.

Update _ went to my other XBOX ONE to playCOD GHOSTS and couldn’t connect. I went back into my router and disabled port 88 - can now play live

I had to do a hard reset on my router. Worked fine after that. Hope that helps

> 2533274943771534;7:
> I had to do a hard reset on my router. Worked fine after that. Hope that helps

Jusba simple router reset and it worns :relaxed: