Could not find server suitable for your fireteam.

Attention. Could not find a server that was suitable for all members of your fireteam.
Been having this problem for about the last 10 minutes. I did a hard restart on my console, I also restarted my router. I noticed my NAT type is moderate as opposed to open which may be the problem, but I am not entirely sure how to solve that problem or if that is even what is causing this problem.

Are you in a fireteam? Have you tried switching fireteam leader?

Having the same issue myself. Haven’t been able to connect with alot of people.

no im not in a fireteam. Im sorry i probably should have mentioned that.

I’m having the same problem. I can’t even play by myself. Just got off the phone with Microsoft and they couldn’t help, they said its in game and that 343 needs to support it. Here is a list of what i have tried:

Different Network Cable
Connecting to WiFi
Changing from static to automatic IP
Changed DNS server settings
Rebooted Network
Hard Reboot of Xbox
Removed Profile
Different Profile

I really hope this gets fixed soon. I’m going on 4 days of not being able to play.