Connection issue

I bought the game months ago but I never could play halo 5 online.

When I launch the game, I get the “Messages of the day” and everything looks like I’m connected to the halo 5 servers.
But when I choose multiplayer mode (coop, arena, forge etc) following messages appear : “Attention”, “Unable to connect to the Halo 5 Lobby Service”.

So I first checked on this forum for similar issues but could not find any working solution.

I contacted two times Xbox support and tried to :

  • unplug power cord / wait 30 secondes / replug - delete all xbox profiles and redo step 1 - open ports on my router / ask my ISP to open these and redo step 1.My xbox one is up-to-date as well as the game.

Does any one have an idea to solve this problem ?
My Xbox One is connected to the internet using an IPv6 address.
Thanks.

Have you tried using IPv4? Is it statically assigned? or do you use DHCP? Are all ports opened on your modem and Router (Assuming both are firewalls)? This is just with Halo 5? Is it a digital Copy or Physical?

Thank you for your interest.

I have only one box (doing the job for the modem + router) and I opened the following ports :
Port 88 (UDP)
Port 3074 (UDP et TCP)
Port 53 (UDP et TCP)
Port 80 (TCP)
Port 500 (UDP)
Port 3544 (UDP)
Port 4500 (UDP)

I tested with and without DHCP (and I can play other games both ways) but I don’t know how to play using IPv4.

I don’t have any bug with other games (COD, FIFA, …) and I play with a disc (→ physical copy).