Change language

Long time did not play. Went into the game and saw that the language has changed from Russian to English, and I just can not find where to switch it.
PC
Iduzhii
ru\eu region

It is a Windows setting, not a game setting.

To Change your Language:

  • Open the start menu and search for “Region & Language” - Click the “Region & Language” settings app - Under “Languages”, click the button next to “Add a language” - On the “Add a language” screen, search for the desired language and select it - After adding the new language, you will be returned to the “Region & Language” screen - Click on your newly added language and select the “Set as default” button - Reboot your PC (this may be optional, but I do this anyways to ensure the settings stick)To Change your Region:

  • Open the start menu and search for “Region & Language” - Click the “Region & Language” settings app - In the first drop down, labeled “Country or Region”, select desired region - Reboot your PC (this may be optional, but I do this anyways to ensure the settings stick)

> 2535468286260497;2:
> To Change your Language: - Open the start menu and search for “Region & Language” - Click the “Region & Language” settings app - Under “Languages”, click the button next to “Add a language” - On the “Add a language” screen, search for the desired language and select it - After adding the new language, you will be returned to the “Region & Language” screen - Click on your newly added language and select the “Set as default” button - Reboot your PC (this may be optional, but I do this anyways to ensure the settings stick)To Change your Region: - Open the start menu and search for “Region & Language” - Click the “Region & Language” settings app - In the first drop down, labeled “Country or Region”, select desired region - Reboot your PC (this may be optional, but I do this anyways to ensure the settings stick)

sry, maybe i’m stuped, but i can’t find in game “Region & Laguage”. Can you give me screenshot?

Here is another way to find it.

  1. Go into Settings
  2. Select Time & Language
  3. Select Region & Language
  4. Continue instructions from above

Huh figured out, would say that the change is not in the game, but in the settings of Windows. thx for help

Correct, this is in Windows, there is no region control in the game, I will edit my instructions to specify that its Platform specific.