Can't install Halo 5 : Forge

I want to install Halo 5 : Forge on my windows pc but I’m getting error 0x80073cf9 after succesfully downloading 35,7gb.
I already contacted Microsoft Store support and i was bounced 5 times around different agents until one actually tried to help me instead of trying to convince me that I have an Xbox one or 360 instead of my beautiful PC. Anyway I digress a bit, that last agent spent 1 h trying to help me without luck and finally provided me a link to this forum saying that i should post a thread here.

My PC :

  • Windows 10 Pro 64bit
  • Gigabyte GTX 1070
  • Crucial DDR3 16GB 1600MHz Ballistix Sport CL9
  • OCZ ZT Series 550W Modular
  • Intel Core i5 2500K @ 4.6 GHz
  • Asrock P67 PRO3 (B3) Intel P67 LGA1155
  • Samsung SSD 840 EVO 250GB
  • Seagate Barracuda 1TB (ST1000DM003)
  • Some kind of old Seagate 250gb
  • Some kind of old Seagate 250gb
  • Thermalright HR-02 Macho Cooler
  • Nanoxia Deep Silence 1 rev.b Case

Keyboard: Logitech Orion Spark G910
Monitor: 21,5’’ LG IPS234V and some old 17’’ 4:3 Iiyama
Headset: Kingston Hyperx Cloud, Logitech G930
Mouse: Logitech Proteus Core G502

So with that out the way, yes i have newest windows update.
Yes i tried redownloading.
Yes i restarted my pc few times.
Yes i tried turning my antivirus (eset) off.

Nothing worked. Problem persists. I have the game on my hdd but it doesn’t matter because i can’t play anyway.

So V̶a̶l̶v̶e̶ Halowaypoint, pls fix.

3cf9 is an install issue, are you sure you have enough disc space? 36 GB, and are you installing Forge onto the SAME drive that has your updated windows 10 on, and installing as owner/administrator? It need be tthe same drive. Try to web search the error code, there’s a few helps available for this error code, I had to d/l mine 3 times! Took about 4 days! :slight_smile:

I have 50 GB on my OS SDD drive, but i’m installing Forge onto hdd with 200gb free space. Yes, i’m administartor of my own computer. And searching for the code is useless. I already tried some of those fixes and spent 2 -Yoink- hours on microsoft livechat. Even microsoft doesn’t know what that error is about.

Oh god, seems like the support are useless, it has to be installed on the SAME drive as your O/S, I looked at some you tubes about ‘resolving error code…’ and they seem complex, sorrry I can’t help any further, my error code was slightly different, I was trying to squeeze it onto a different drive. Good luck man I’m sure you’ll get there! :slight_smile:

Well I’ll follow your tip for time being. I’m redownloading game this time on my OS drive. If it installs without a problem they should put a disclaimer on product page that it doesnt work if you download it to non-os drive.

Also if it installs correctly i will just move the files to other drive and link them with a junction link.

Yes it will work now I think, I saw you said ‘but i’m installing Forge onto hdd with 200gb free space’ there’s the problem I think, has to be on the same drive as the updated windoze 10. let me know if it works, probably in about 10 hours when the downloads done. And yes I agree, they need to be clear about the download, i’ve seen this problem a few times already and had to search myself after 3 tries, all of it could have been avoided, it isn’t uncommon to keep your o/s drive seporate from the ‘storage drive’ I have a HD and 1 SSD, I don’t really want 36 GB on my o’s ssd really :frowning:

Hey, I don’t have comcast lol. Around 2 hours and it will be done downloading. Since i told you im redownlading it already downloaded 6,2 gb.

I can walk you through how to move the game files from your ssd to hdd if you want.

I can’t find it, I typed in “Halo 5 Forge” on the Micro store & had no Results?

> 2535428779736382;8:
> I can’t find it, I typed in “Halo 5 Forge” on the Micro store & had no Results?

Press windows key + R and type “winver” without quotes. You need to be on 1607 version, or you won’t see it.

Update on my problem though. If I downloaded the game on my OS drive, it installed without a problem. Haloway point please put up a notice that it doesn’t work if you install on other drive.

Try posting this in the forge forum.

> 2533274875982754;10:
> Try posting this in the forge forum.

Ya this is in the Halo 5 Guardians section. There is a Halo 5 forge support section for this.

Moved this to Forge Support for you OP

Have the same error.
Was having it install and I left it alone to do so. Came back after about an hour, my screensaver was frozen, so after a few minutes of waiting I gave up and restarted my desktop. Now when I try to start the download it will get stuck and give me the error. I think it’s having a hard time recovering where it stopped downloading.
I’ve tried restarting and clearing the cache for Microsoft Store, no avail. Restarted the computer multiple times and also nothing.
If anyone could help it’d be much appreciated.

I had the same issue than you, the installation worked on my SSD with windows and not on my HDD. I found the solution: you just have to change your HDD from FAT32 to NTFS. You can use the command “convert” in the command prompt to do it. Through my experience, you’ll keep all your files in your HDD, there are no risk. And after that, you’ll be able to install and play Halo 5 in your HDD !