Campaign crash

Hi! I was playing the campaign this evening and suddenly the game crashed (instantly went to the Xbox home screen). When I started the game again, it crashed when the level was loaded, before I could see anything.

This happened to me on the level Reunion during the ‘big fight’.

Same thing happens to me on level “The Breaking”. I killed one of Warden Eternals did get a checkoint. Then died. At load of checkpoint I was kicked to Dashboard. Tried a few times. Did an xbox reset (green start). Same thing. Really need help. Thx.

The exact same thing happened to me, I cant get past “Blue Team” it just crashes to the dashboard each time.
Its ridiculous… I haven’t tried multiplayer yet, I’m ready to return this game if this crashing is not fixed.

> 2533274835183639;3:
> The exact same thing happened to me, I cant get past “Blue Team” it just crashes to the dashboard each time.
> Its ridiculous… I haven’t tried multiplayer yet, I’m ready to return this game if this crashing is not fixed.

Multilayer still works for me and works a lot better and quicker than in the Master Chief Collection. I suggest giving it a shot :slight_smile:

I hate to say this, but your checkpoint data may be corrupted which means you have to restart the mission from the beginning…

I encountered the same issue in a completely different game, BF4. and had to restart the entire mission i was on.

My multiplayer seems to be working fine now, Its really the campaign the checkpoints dont save and then Im brought back to the beginning, If not it just
crashes and shoots me back to dashboard. It seems like its a on going issue and multiple people are having it. Is there a way I can fix this? If so do you know how?
Thanks a lot!

Yikes. I plan on working on solo legendary tonight. Is this happening to everyone or just a few people?

Were you guys restoring a saved game after the update or starting a level from the beginning?

Same here. I just completed mission 5, was on the Evacuation level when it crashed and booted me to the dashboard. Tried a green reset and multiple attempts to restart the mission. No bueno. Lame.

I’m having the same issue. Hoping for a hotfix soon.

As soon as I click resume on solo campaign normal difficulty, mission “Blue Team” I load for about 1 second with a black screen and the little white loading icon in the bottom left before getting sent back to my dashboard. Please fix I’m just getting into the game…

Looking at the Halo 5 support forum it appears to be happening to a lot of people since the last update

This keeps happening to me, ever since I did the update. If i hit resume, it boots me. I have to restart the entire mission again. I don’t get booted however until I die. This is happening to me on mission “Sword of Sanghelios.” This bums me out because I refuse to play online until I’ve completed the campaign.

I’ve been playing the campaign missions on Legendary to warm up before multiplayer and up until the BTB update never had an issue with crashes. I just died for the first time in campaign since the update and when I died it crashed and went to the dashboard, tried to restart and when I go to load last check point it crashes again. Aftet a quick search online i found lots of other players experienced the same thing.This is extremely frustrating and needs to be addressed immediately, I stopped playing the MCC during Halo 2 because the game kept freezing during coop and now Halo 5 is crashing too.

same, please 343 industris fix it

Same problem here. Welp, was looking to complete my Legendary run this weekend but looks like it’s not happening. Funny, the thing that stopped me from doing my Legendary Halo 4 run on MCC was the game crashing when resuming a game as well. Last I checked it never got fixed and my Halo 4 saved game still crashes when I try to resume it. Many other people had the same problem as well. I’m sure this one will get fixed and will be addressed in a timely manner but it’s extremely disappointing to see something like this happening on Halo 5 as well. It’s basically game breaking for me as I can’t continue my campaign gameplay.

Same thing has happened to me. I was on level 5 on legendary, just got off the elevator and it just went to the start menu on its own. Every time i try to restart it crashes. Kinda sucks having to do the whole level over again, i’m not very good, and i’m trying to grind through legendary on my own. Wont be playing campaign until i’m certain there’s a fix.No issues here with multiplayer

PLAYING on legendary, Mission 3 I think. Glassed, I get booted after a checkpoint i had saved. I hadn’t played campaign in 22 days, decided to get back to it a bit, boom booted to main screen. Won’t load up without booting me to the main screen so I decided I’d start the mission over, get to a checkpoint, Boom, main screen (oh by main screen I mean booted to the Xbox Dashboard)

I’m having the same problem. Ever since the last update I keep getting booted back to the dashboard when I die, and when I try to load a checkpoint. Very frustrating. 343 update Fail! Please release a hot patch to fix this problem.

If you start the mission over. It will work for some reason previous saves and checkpoints won’t work after the update but if you load the mission over completely, not using a savedifferent checkpoint or the auto saved checkpoint it will work. Sucks but that’s the only way for now.

So if you restart the mission, it won’t crash if you die?