Awaiting Privileges

Just got a new message and can’t find anyone else with it.

Multiplayer > Find Game
Message : Awaiting Privileges
Multiplayer not allowed until your privileges are checked. Please try again.

Anyone one else see this yet?

Nothing wrong with your account right?

I also got that same message and I just bought an Xbox One and the MC collection. Might have something to do with the install still having 10% left or so. I’m waiting until it finishes installing and then I’ll hop on multiplayer again and hopefully it works.

> 2533275029645618;2:
> Nothing wrong with your account right?

Nothing I know of. Paid for a year of Xbox Live. Was playing COD earlier In multiplayer. I’ll try it again later tonight and update here.

I am getting the exact same messages. Got it yesterday and haven’t been able to play since. I purchased the game the day before yesterday and have been successfully played a few games although with much hassle. Now I got this message and can not get in to the multiplayer tab at all.

Regarding various reasons brought up in this thread are all checked, I have downloaded and installed all of the game with the latest patches and there are no other limitations on my xbox live account from various offerings from content available, gold has been paid for and is active.

Does anyone have a solution to this problem? Because as of now this is really frustrated and I’m really tempted to force the retailer to refund and return this game.

Edit: out of boredom I hopped in a custom game in halo 4 (through MCC) and the game froze after 5 minutes doing basically the least demanding tasks from the system

exact same for me… what a disaster this game is!

Still nothing. Really confused. Seen a couple posts with other people having the same issues.

I don’t know if it will work for you… however, after screwing around and restarting the xbox a coupla times and loading netflix then back to halo, and even changing the login multiple times I did something that worked. I started playing campaign for halo ce for a minute. Then saved. Then went back to matchmaking. Worked as fine as it did before… (slow matchmaking), but NO “awaiting privileges” error.

listen this has happened to me, quit the game and then power cycle you’re xbox by holding the power button for 5-10 seconds after that relaunch the game and it should disappear. if it didn’t send a message or post here.

Maybe it’s time to renew your XBL gold?

Anyone else? Worked fine last night, now not not so much. Tried a hard reboot but no luck. :confused:

My message says multiplayer is not allowed. It tells me it’s blocked because of my settings and to make sure my family settings are turned off. I checked everything all my settings are fine it’s just an odd message and I can’t play multiplayer.

Awaiting privileges. This is an absolute joke. I have a 1 month old 1 year membership. Probably going to return the game. I can’t play a new game that has horrible matchup issues. They need to fix this. Pay attention to COD matchmaking. You get put in a game within seconds.

so i got this same massage i turned my system off unplugged everything twice, did nothing. then i went to campaign and back to matchmaking…works fine now

We must put down to the patriarch.

Guys, it’s a joke easter egg that happens when installing or updating the game and the count hasn’t hit 100% yet.

It’s a reference to that -Yoink- video Anita Sarkeesian made whilst hiding behind SJW Male Feminists: 25 Invisible Benefits of Gaming While Male

Basically, the woman who is a complete liar (https://www.youtube.com/watch?v=Afgtd8ZsXzI) and complete joke who won’t try to debate at any event that ISN’T a feminist rally, is being made an even bigger joke by the very people she’s trying to eliminate and control.

I also had the privilege issues what I did was turn the game console off and rebooted the backup and it worked

All you have to do is restart your console and then restart the game and it should work fine.

I have the same message, I can play matchmaKing by myself but when I try to play with friends that have been playing together already, it tells me one or more players is not ready to play matchmaking. Can someone help?! I have restarted my box and game and still doesn’t work