Anyone else unable to set people as "ignored"?

I make a policy of using the “ignore” setting to filter out people that I don’t want to hear from (trolls, bots, people who might as well be bots, etc), but when I went to do it today, only “muted” was available.

Did they take that away?

1 Like

Just went into my settings and I have both ignore and mute options