Access to beta.halowaypoint.com was denied

When I finally clicked on the link from my invitation email it gave me this.

“Access to beta.halowaypoint.com was denied
You don’t have authorization to view this page.
HTTP ERROR 403”

I can access Halo Waypoint normally but i cant get my key to even download the game for the next session.

Same with I and fellow gamers.

Same

Same here

same here

Same, what can we do?

same error occurred

same error accessing https://beta.halowaypoint.com/halo-insider/flights via invitation email or attempting to enter via alternate web page portal:
“Access to beta.halowaypoint.com was denied
You don’t have authorization to view this page.
HTTP ERROR 403”

Same issue

INSTALLING ON XBOX
<ul class=“meta-group”> - 2 days ago - Updated[/list]ACQUIRING THE BUILD
To download the build on your Xbox One or Xbox Series X|S console, please follow the steps below:

  • On your Xbox, head to the Store. - Search for and install the “Xbox Insider Hub” app. - Launch the app and select “Previews” from the left side menu. - Select “Halo Infinite – Insider” under “Available.” - Select “Join” to officially register for the flight build. The registration process may take some time and you may receive a message asking you to check back a bit later. - Read the Terms and Conditions, select “Accept.” - You will be taken to the “Halo Infinite – Insider” product page. - If prompted, select “Get” and then “Install.” - Once installed, you may launch the build from My Games & Apps > Games > Halo Infinite - Insider or via the Xbox Insider Hub app. If during this process, you reach an error that says “This preview is registered to a different gamertag,” follow these steps:

  • Sign in with the gamertag that originally joined the Halo Infinite - Insider preview. - Within the Xbox Insider Hub app, “Unenroll” from the Halo Infinite - Insider preview. - Rejoin the Halo Infinite - Insider preview with the new gamertag. If you don’t have access to the original gamertag:

  • Within the Xbox Insider Hub app, select “Settings.” - Select “Manage Devices.” - Select the X button on the current device to remove it from all previews. - Try the installation steps above again.After the download has completed, please familiarize yourself with the Known Issues list and launch the build to verify that you can get in successfully.

“Access to beta.halowaypoint.com was denied”

Does anyone know how to help pls?

same for me as well, not authorized

Yeah, I have the same problem.

same

same problem

Yup

Same for me as well

Access to beta.halowaypoint.com was denied

yup same. super sadge

same, and i cant make a support ticket because it says im not in the flight

also have same issue