A new error rendering halo 5 unplayable for me!

SYNC, UNAUTHORISED ACCOUNT ERROR CODE

Hi ya’ll, this is kinda a big problem. I recently came across this and problem is not resolving itself.
I spoke to Uny on Twitter briefly, and tried to devise quick solutions. But since I have not received help and the problem consists.

Bellow I’ve left a link to the twitter thread with Unyshek

This is game breaking for me and basically renders Halo 5 unplayable which is a problem considering I love the game and play it on a regular basis. Often or not I’m in forge or customs. Collaborating and working behind the scenes with Kim, Unsorted, ssssh I’m his critique and help guy. Joking about of course. But he is a good friend and has asked for help on my behalf as well.

This is just annoying considering I can’t even play the game because of this.

After chatting with Uny.

  • I reset my halo 5 - I hard rebooted my xbox - I uninstalled halo 5 - Reinstalled halo 5The problem still persists. I had some long in the work forged content that I was hoping to finally get to now I’ve finished college. To finish it, but I can’t.
    Since doing all this, and still no progress I haven’t had a response from Unyshek.

I’d appreciate it if someone at 343 could look into this. Help me fix the problem and find out why this is happening. I’ve always loved Halo but if I can’t play, randomly out of the blue as a result of this error, what can I do?

Plz, someone help.

Yours sincerely Alex
GT: CT X8

Twitter: @CTX8Gaming

just a suggestion since i once had the same problem with a different game, try resetting your xbox, i mean full reset wich will wipe all data and such from the xbox, this may help with the problem. But i should say don’t do this unless you haven’t found a solution already.

I had a similar error back in the Reach days and what I had to end up doing was delete my account off the xbox and then re-download it. That being said I can’t guarantee it will work or if the bugs are even related. It’s worth a shot though right?