[343 Response] Daily REQ not on Waypoint login?

I have been out of town the past few days, so haven’t been able to play Halo on the Xbox, so I have been logging into Waypoint to open my Daily Login pack, as I have been able to do before. Yesterday and today I have tried multiple times, but it keeps saying I have no unopened packs? Was there a change made to how this works recently?

Same here :confused:

Sorry, found other posts about this, see other users area having the same issue.

Same thing here

Hey everyone - thanks for the posts. Our team confirmed here that this was indeed an issue, and a fix has been rolled out.

All should be good now - let us know if you’re seeing otherwise!

As Bravo noted, this issue has been confirmed as resolved as of 1:15 PM Pacific time.

Sweet, thanks guys! Just picked it up here.

Still not working for me. :frowning:

how do you open packs through waypoint?

Go into your profile, Halo 5 service records, Requisitions

> 2535452142005673;8:
> Still not working for me. :frowning:

Yeah I just checked today, not there for me again either…

Its usually awarded when you log into the game in XBL. That said, I have had it upon log on to WP 3 times.