0-4% GPU utilization with rtx 3090

No matter what settings I use, I can’t seem to get this game to utilize my GPU. It’s barely being used at all according to task manager, and temps are low-to-average compared to any other modern title.

I can’t get it above 80 fps most of the time, all low settings. Frametime is so bad that it feels like it’s below 30 fps. Any ideas?

Ryzen 3700x, 32GB 3200mhz, 144hz monitor. Other games run just fine. Playing Diablo Resurrected maxed out at 1440p 120fps no problem.

Edit: apparently we are comment-limited to just 5 posts in 24 hours, even including our own threads which is insane.

But yes, I was able to achieve over 80% gpu utilization by turning off rivatuner and afterburner

> 2533274809405812;1:
> No matter what settings I use, I can’t seem to get this game to utilize my GPU. It’s barely being used at all according to task manager, and temps are low-to-average compared to any other modern title.
>
> I can’t get it above 80 fps most of the time, all low settings. Frametime is so bad that it feels like it’s below 30 fps. Any ideas?
>
> Ryzen 3700x, 32GB 3200mhz, 144hz monitor. Other games run just fine. Playing Diablo Resurrected maxed out at 1440p 120fps no problem.

I’m having the same issues brother. 2080 super 3700x 160Hz monitor, I have a sneaky suspicion that it has to do with full screen mode not being activatable during the flight. I’m sure they will optimize a lot of things for us PC users before launch.

> 2533274795271246;2:
> > 2533274809405812;1:
> > No matter what settings I use, I can’t seem to get this game to utilize my GPU. It’s barely being used at all according to task manager, and temps are low-to-average compared to any other modern title.
> >
> > I can’t get it above 80 fps most of the time, all low settings. Frametime is so bad that it feels like it’s below 30 fps. Any ideas?
> >
> > Ryzen 3700x, 32GB 3200mhz, 144hz monitor. Other games run just fine. Playing Diablo Resurrected maxed out at 1440p 120fps no problem.
>
> I’m having the same issues brother. 2080 super 3700x 160Hz monitor, I have a sneaky suspicion that it has to do with full screen mode not being activatable during the flight. I’m sure they will optimize a lot of things for us PC users before launch.

Nah other people are able to get much higher fps than me (I’m stuck between 70-90 depending on the mode) with worse specs.

5900x/3080/32GB RAM at 1440p.

frames are no more than 110, however dips are absolutely drastic and ultimately it feels like the game is running at sun 30. Stutters everywhere horrible experience.

booted on my XSX which is significantly less powerful than my rig and runs 100x better. Drastic improvement needed.

I was able to fix my issue by turning off riva tuner and afterburner. now i get 150+fps in 4v4 bots (low settings). 120fps ultra preset

> 2533274809405812;5:
> I was able to fix my issue by turning off riva tuner and afterburner. now i get 150+fps in 4v4 bots (low settings). 120fps ultra preset

Did this solve the 0% GPU util?

Got the same problem with my 2070 currently so I’m just looking around for some fixes if anyone’s got one.

same problem on 3900x and 2080.
get about 60fps and major stutters

Have the same problem on my 2070 super. I tried playing the flight on a new install of windows 10 and on windows 11 with 0% gpu utilization happening every few seconds. I had the same experience on an old AMD 390x with gpu hitting 0%, however it felt much more playable (rip $500+ gpu). I have a i7 8700k and for the test I had no overclocks. Also, other games run just fine at 100+ fps. Hopefully they find a fix for this before the game releases.